Results 1 to 4 of 4

Thread: Pika hangs occasionally

  1. #1
    mephesto Guest

    Default Pika hangs occasionally

    Hi there,

    We have a pika running with 50 phones, both dect and desk. All Panasonic UT series.

    Occasionally, like once every month the pika seems to hang. It will still be pingable, but we cannot SSH or browse to it. A hard reset resolves the issue.

    The pika has version 2.9.0.12

    Is there anything i can do to find out the cause of this problem, or resolve it?

    Thanks a lot in advance

  2. #2
    mephesto Guest

    Default

    Hello, is anybody reading these forums?

    The problem now occurs every 3 days... After a reboot of the unit the problems go away, but soon to be bugging the users again. All modules and software has been brought up to date.

    Most of the time we are still able to access the unit now. We just notice bad delays in led statusses (call status hanging), of slower pickups from calls (or calls beeing dropped)..

    Starting to think the pika is not up for the task, maybe 10 phones is the max?

  3. #3
    Join Date
    Jul 2008
    Posts
    268

    Default

    Hi,

    What version of Warp hardware are you running? version 2? Typically symptoms like this are caused by when the disk is filling up. Can you post the output from 'df' and check the size of your 'tmp' directory?

  4. #4
    Join Date
    Jul 2008
    Posts
    268

    Default

    For something concrete to try -


    Turn off FreePBX php logging. The field can be found under FreePBX > General Settings > Advanced Settings.


    On Warp v2, this FreePBX log is included in a capped 5MB partition in RAM. When this space becomes full it can cause negative effects on an unit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •