Results 1 to 5 of 5

Thread: How to downgrade asterisk version on warp v2?

  1. #1
    khairul Guest

    Default How to downgrade asterisk version on warp v2?

    hi everyone.

    i would like to ask about downgrade.
    it is possible to downgrade warp v2 asterisk from 1.8 to 1.4?
    or can i make a fresh installation using asterisk 1.4?

    thanks.

  2. #2

    Default

    Hi,


    Asterisk 1.4 is not directly available on the Warp v2. It is theoretically possible to install a compiler and build it on Warp however modifications may be needed to the dahdi drivers to support the Asterisk 1.4 interface.

  3. #3
    khairul Guest

    Default

    Quote Originally Posted by pikasupport View Post
    Hi,


    Asterisk 1.4 is not directly available on the Warp v2. It is theoretically possible to install a compiler and build it on Warp however modifications may be needed to the dahdi drivers to support the Asterisk 1.4 interface.
    what is the lowest version for asterisk on warp v2?

  4. #4

    Default

    Asterisk 1.8.7 is the oldest version in the Pika repository.

  5. #5
    tulipman Guest

    Default

    Hi there,

    Just as a curiosity: why would you like to downgrade?
    Performance issues maybe??

    Cheers

    Robbert / PA3BKL



    Quote Originally Posted by khairul View Post
    hi everyone.

    i would like to ask about downgrade.
    it is possible to downgrade warp v2 asterisk from 1.8 to 1.4?
    or can i make a fresh installation using asterisk 1.4?

    thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •