Results 1 to 1 of 1

Thread: Apply Configuration Changes - Error and locks up system

  1. #1
    carlostico Guest

    Default Apply Configuration Changes - Error and locks up system

    I just updated to the last release 3.0.2, The previous software 3.0.1 has worked flawlessly, but the 3.0.2 its giving me too much problems.
    I logged into the gui to add an extension , I pressed Apply Configuration Changes bar , Continued with reload, the frogy was catching the fly for roughly 1 minute, then I get an error which read:

    Error: Did not receive valid response from server



    The GUI completely locked up. I did restart lighttpd via ssh but nothing totally locked . The Apply Configuration Changes was still displaying at the top. rebooted pika

    Tried with another change the same ..... I clicked it and watched in asterisk -r to see what happened. It looked like it got stuck loading a module or something and again the GUI was locked , and I had to restart the machine again



    Any ideas on what might be causing this? It happens in Firefox and in IE. Any assistance is greatly appreciated!

    This is another error that i get , by the way i am using a plain installation , i tried doing the factory default via pika site and also did the update with the usb ... same result booth times.



    Thanks in advance.
    Last edited by carlostico; 05-02-13 at 08:37 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •