Results 1 to 4 of 4

Thread: How To Install Fail2Ban For Asterisk On Pika Warp V2.0

  1. #1
    voipnauta Guest

    Default How To Install Fail2Ban For Asterisk On Pika Warp V2.0

    Hi , I wonder is there a way to install fail2ban focused on asterisk on Pika Warp that could help a lot with the security on the device.

  2. #2
    Join Date
    Jul 2008
    Posts
    268

    Default

    Hi,

    Are you suggesting something other than the basic installation of the package?
    The fail2ban package can be installed using the command: "apt-get install fail2ban"

  3. #3
    voipnauta Guest

    Default

    Hi,

    No , its installed , but apparently its not working , log files are in non standard locations on the pika ? .... but I'm not sure , could you give us an idea on how to implement this to work well with the pika and iptables ?

    Thanks.
    Last edited by voipnauta; 08-23-12 at 01:47 PM.

  4. #4
    Join Date
    Jul 2008
    Posts
    268

    Default

    Hi,


    The Warp v2 uses 'lighttpd' instead of the more common 'apache'. Some adjustments are needed.
    Here is one page as reference -
    http://blogs.buanzo.com.ar/2009/01/f...gi-alerts.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •