Quote Originally Posted by pikasupport View Post
Due to a change in direction since this original post back in February 2011.
The latest version of Debian software is not compatible with version 2 Warp hardware.
Did you mean

"The latest version of Debian software is not compatible with version 1 Warp hardware" ?

That would very unprofessional from Pika Company leaving all the old users stuck with the old software and useless hardware, you should said something before its more than a year and not one word !!! , we have been waiting patiently for the update and now nothing ??? Come On....

Are you planning to implement an upgrade program ?

Are the old FXS , FXO , GSM moudules going to work with the Pika Warp V2. ?

Verey dissapointed with Pika

Thanks