Results 1 to 2 of 2

Thread: Inconsequent receiving ringing events

  1. #1
    schellens Guest

    Default Inconsequent receiving ringing events

    Hello,

    My application is interfacing with a Daytona Analog HMP PCIe 16T board.
    The intension is to log POTS phone-lines in passive mode.
    Therefore each trunk channel is connected in parallel with a phone-line.

    Besides passive logging of the phone-line, I am also interested in detection of some phone protocol events, i.e. on/off-ring events. It is the reception of those events that malfunction. Only sometimes ring-on/off events are received while the phone is ringing.


    The ringing signal is generated by a company phone system. The ring signal is about 100 Volt top-top, with an average voltage of 0 Volt (so a pure AC-signal).
    Why is not each ring signal preceeded by a ring-on and terminated with a ring-off event?

    Thanks for any answer(s)
    Jan Schellens

  2. #2
    Join Date
    Jul 2008
    Posts
    268

    Default

    Hi Jan,

    Has multiple lines on this board demonstrated this problem? Is this only occuring on one site?

    Each ring signal should produce a ring-on and ring-off event. You will never get on/offhook events when passively logging on the other hand. As for the line itself, 35V rms is a little low but ringing should still be detected. Do you know the frequency of the ringing - for example, 20Hz?

    Also have you done any modifications to the reversal debounce time or the threshold debounce time for the line using PKH_BOARD_SetConfig ()?

    Finally is it possible to capture an aoh log and an onhook recording of this behaviour to see what is happening on this line? This could be easily captured with aohtest if necessary.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •