If I call out through GSM trunks and put on hold, called party doesn't hear music only silence.

Also, when trying to do transfer from called party side (after setting Tt option in general settings - outbound dial command options) I found out messages are english default (I need language=it)

How to make "musiconhold=default" and "language=it" working over Pika's GSM channels? (tried to force them in gsm.conf without success)