Results 1 to 2 of 2

Thread: Why 2.7.19 ?

  1. #1
    gwouite Guest

    Question Why 2.7.19 ?

    Hello,

    I think i'm not going to upgrade to 2.7.19 ...


    --------------- Issues resolved in AoH 2.7.19 -----------------------
    NOTE: This release is identical to 2.7.18


    ?? Why have you made a version identical to the previous

    Maybe a joke to see if people are watching this section ?

    Best Regards, Guillaume.

  2. #2
    rboileau Guest

    Default

    Good Question Guillaume!

    Quick answer: PIKA recommends that the version numbers of the GP High Level API and the Low Level API match.

    Today the GP High Level API and the Low Level HMP API are shipped as separate packages. Although the patch fixes in 2.7.19 were localized to the GP layer, it's best to have matching version numbers for GP the High Level HMP API and the AoH Low Level API.

    During the load build process, both APIs are build and packaged for release.

    Thanks for noticing !

    Rod

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •