Results 1 to 3 of 3

Thread: Asterisk GUI 2-4 is now available

  1. #1
    agauthier Guest

    Default Asterisk GUI 2-4 is now available

    A new load for Asterisk GUI-2 is now available.
    Please refer to:
    http://pikawarp.org/?p=240

  2. #2
    SimonReachConsulting Guest

    Default Can't reflash from USB

    I've tried reflashing based on the instructions here:

    http://pikawarp.org/?page_id=202

    ...but the Pika just boots as normal.

    The archive file I downloaded doesn't have all of the following in it as stated:

    autorun (not present)
    cuImage.warp (present)
    image.jffs2 (present)
    run-sd (not present)
    run-usb (not present)
    uRamdisk (present)

    I made sure that the USB stick is formatted to FAT32, plugged it into the USB port and ***** cycled the unit but it doesn't boot from the USB stick as described.

    Am I doing something wrong or is it something to do with the missing files?

  3. #3
    agauthier Guest

    Default Can't reflash from USB

    The autoflash will only work with the original Asterisk GUI 2-1 version. To upload the newer version, you may use the GUI to re-flash the unit. To access the menu, you will need to activate the advance menu through the options tab. This will then add the "Flash Update" Menu tab. Alternatively you can also reflash it, by using warploader and scp.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •