Results 1 to 2 of 2

Thread: PIKA cards are not detected when there is more than 4GB RAM (Windows only)

  1. #1
    epretlac Guest

    Default PIKA cards are not detected when there is more than 4GB RAM (Windows only)

    Problem: PIKA cards are not detected when there is more than 4GB RAM (Windows only).

    The problem has been reported in the following ways:

    --------------------------------------------------------
    Example 1:

    When we install on an Intel server board with dual XEON (quad core) processors under Windows Server 2003, the AoH does not pick up the board serial number. It also does not see the pikaagw driver. We had the same problem on a normal Core Duo.

    --------------------------------------------------------
    Example 2:

    We are getting the following error while initializing card as ISDN (Card is 4port PIKA MonteCarlo AoH )

    "BOARD 0: returned (-0x2005) PKH_ERROR_OUT_OF_MEMORY"

    system configuration on which card is installed is as follows
    OS: Windows Server2003 standard edition R2 system memory: 4GB CPU:xeon with 2.00GHz

    --------------------------------------------------------

    Solution:

    This is actually a Windows issue and not a PIKA driver issue.

    I sent the following info to another customer recently and they reported that this worked for them.

    ========== start ==========

    Here is a really good article explaining the problem:

    http://www.commonsense4commonpeople....ding-more.html

    There are two simple solutions, one is to limit the amount of memory using the /MAXMEM switch in the boot.ini file as mentioned in the article. On a clean install of server 2003 I was able to get by with /MAXMEM=4000 (3.5G) with one board. But it is probably safer to limit it to 3G as mentioned in the article.

    Another solution is to use a PCIe board. The PCIe boards do not have the 64k limitation.

    Note that you have to use sever 2003 to get the full 4G. XP Pro only allows you 3.5G. "

    ========== end ==========
    Last edited by epretlac; 12-03-09 at 11:21 AM. Reason: Problem is Windows specific, not HMP/GP; Problem is with 4GB RAM not just 2GB.

  2. #2
    Join Date
    Jul 2008
    Posts
    268

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •