PDA

View Full Version : Pika hangs occasionally



mephesto
02-24-14, 03:00 AM
Hi there,

We have a pika running with 50 phones, both dect and desk. All Panasonic UT series.

Occasionally, like once every month the pika seems to hang. It will still be pingable, but we cannot SSH or browse to it. A hard reset resolves the issue.

The pika has version 2.9.0.12

Is there anything i can do to find out the cause of this problem, or resolve it?

Thanks a lot in advance

mephesto
03-25-14, 04:30 PM
Hello, is anybody reading these forums?

The problem now occurs every 3 days... After a reboot of the unit the problems go away, but soon to be bugging the users again. All modules and software has been brought up to date.

Most of the time we are still able to access the unit now. We just notice bad delays in led statusses (call status hanging), of slower pickups from calls (or calls beeing dropped)..

Starting to think the pika is not up for the task, maybe 10 phones is the max?

mrecoskie
03-26-14, 06:55 PM
Hi,

What version of Warp hardware are you running? version 2? Typically symptoms like this are caused by when the disk is filling up. Can you post the output from 'df' and check the size of your 'tmp' directory?

mrecoskie
03-26-14, 07:00 PM
For something concrete to try -


Turn off FreePBX php logging. The field can be found under FreePBX > General Settings > Advanced Settings.


On Warp v2, this FreePBX log is included in a capped 5MB partition in RAM. When this space becomes full it can cause negative effects on an unit.