PDA

View Full Version : How to downgrade asterisk version on warp v2?



khairul
06-23-13, 09:58 PM
hi everyone.

i would like to ask about downgrade.
it is possible to downgrade warp v2 asterisk from 1.8 to 1.4?
or can i make a fresh installation using asterisk 1.4?

thanks.

pikasupport
06-24-13, 10:12 AM
Hi,


Asterisk 1.4 is not directly available on the Warp v2. It is theoretically possible to install a compiler and build it on Warp however modifications may be needed to the dahdi drivers to support the Asterisk 1.4 interface.

khairul
06-25-13, 01:35 AM
Hi,


Asterisk 1.4 is not directly available on the Warp v2. It is theoretically possible to install a compiler and build it on Warp however modifications may be needed to the dahdi drivers to support the Asterisk 1.4 interface.

what is the lowest version for asterisk on warp v2?

pikasupport
06-25-13, 09:29 AM
Asterisk 1.8.7 is the oldest version in the Pika repository.

tulipman
07-16-13, 02:59 AM
Hi there,

Just as a curiosity: why would you like to downgrade?
Performance issues maybe??

Cheers

Robbert / PA3BKL




hi everyone.

i would like to ask about downgrade.
it is possible to downgrade warp v2 asterisk from 1.8 to 1.4?
or can i make a fresh installation using asterisk 1.4?

thanks.