PDA

View Full Version : Appliance Application Development



vfadmin
07-08-08, 10:22 AM
Hello Pika Appliance Community!

I have a Pika Appliance Development System up and running.

The task at hand is to determine its suitability for a specialized wireless interoperability solution. I was impressed that it was easy to get the development system up and running and make a few changes.

It was interesting to discover that the bundled Asterisk GUI can't be used to create a trunk to a SIP service provider.

Does anyone else have anything to share? I'd like to know what others have discovered.

More After Further Experimentation,

Steven Henke
Xelatec, LLC

jeo100
07-13-08, 04:09 PM
I have the same problem, it looks like a bug, can someone confirm

mrecoskie
01-06-09, 12:04 PM
This issue with the Asterisk GUI has been resolved in PADS version 1.1.0.62.

sofia24
03-23-10, 06:42 AM
This issue with the Asterisk GUI has been resolved in PADS version 1.1.0.62.

Hi Mrecoskie

I have tried PADS version 1.1.0.62 but still i am not able to resolve the problem. What to do ???



____________________________

Cell Phone Jammers ( http://www.infostream.biz/)

rboileau
03-23-10, 08:24 AM
Hello Steven,

PADS 1.x is no longer supported by PIKA.
The Digium GUI that was shipped as an "example" GUI is not supported.

However, PIKA has released a new PADS 2.1 environment that customers are being asked to upgrade to as soon as they can. There is a FreePBX GUI option now and the whole package can be downloaded from: http://www.pikawarp.org.

Rod