PDA

View Full Version : Warp in the field?



Mag
06-16-09, 12:18 PM
We have a development version of the Warp and have been quite happy with it at the moment - I was looking for feedback from people who have already deployed the units in the field.

What have your impressions been?
How is the sound quality?
Any comments (good or bad) from your clients?
Any issues?

I know this is a Pika sponsored forum and hopefully any "negative" comments will not be sensored, but I am really curious about real world feedback before looking into our own deployment to various sites

Thanks

raysenez
06-19-09, 12:05 AM
We have deployed 3 unit in the field.
Have had to tune tx and rx levels to adjust to local loops
After that sound quality has been fairly good.
Units are stable, with one small exception relating to call transfers with
caller id enabled. See post by rtm under pads
Units are running between 3 and 4 fxo trunnks and 4 to 8 sip phones
with a couple of fxs ports active to keep things interesting.

Have had some success with iax interconnections between units with standard cable/dsl modem internet support.

Good luck with your installs.

Chrism2
09-18-09, 09:17 AM
We have a development version of the Warp and have been quite happy with it at the moment - I was looking for feedback from people who have already deployed the units in the field.

What have your impressions been?
How is the sound quality?
Any comments (good or bad) from your clients?
Any issues?

I know this is a Pika sponsored forum and hopefully any "negative" comments will not be sensored, but I am really curious about real world feedback before looking into our own deployment to various sites

Thanks

We have 5 BRI Warps in the Field and 1 FXO Warp. (UK) The 5 BRIs work wonderfully - totally "fire and forget" - no support calls re: line quality or service loss. The FXO is a work in progress.

BRI sound quality is magnificent.

BRI clients are universally delighted especially when used in conjunction with Aastra handsets and some Outlook integration software.

Support from PIKA has been excellent - we've had some issues with echo (resolved) and calls to mobiles not working (resolved).

We're currently fixing some strange "choppy" audio on the FXO deployment and after that we'll be looking to get Caller ID working on FXO. (Neither an issue on BRI).

Raysenez: What were the issues with the tx and rx levels before you changed the settings? Where are you based?