PDA

View Full Version : gui-2-2 does not allow SSH or SCP connections



johnq
02-27-09, 07:49 AM
I have already reported this to Pika support, but in case anyone is thinking of upgrading to gui-2-2 be aware that you will not be able to connect to the Warp box using SSH or SCP after flashing the memory with the new images. gui-2-1 does not have this problem.
John Q.

agauthier
03-19-09, 02:09 PM
Fixed in Gui-2-3.